Whirpool AWE 10727/1 дисплей некорректно отображает инфо

Ремонт СМ Whilpool

Модераторы: pino4et67, ser-vis

Аватара пользователя

Автор темы
faderaway
Юниор
Юниор
Сообщения: 1
Зарегистрирован: 31 окт 2016, 08:09
Имя: Виктор
Телефон: +79772746452
Откуда: Москва

Whirpool AWE 10727/1 дисплей некорректно отображает инфо

Непрочитанное сообщение faderaway » 03 фев 2017, 22:01

Имеется Whirpool AWE 10727/1. При запуске и выборе программы дисплей сначала отображает информацию нормально, но после старта стирки дисплей начинает моргать и показывать бегающие символы. Стирает нормально, но дисплей начинает живет своей жизнью.Режимы показывает нормально, только температуру, время и обороты не показывает. Если кратковременно вынуть разъем и вставить на место на некоторое время (сек на 45 восстанавливается индикация, далее все по кругу..
Дисплейная плата, шлейф - в идеале, пропаял все, что можно пропаять. На плате SMD микруха - atmega88-20au, это процессор AVR с интегрированным флэш пзу. Отвечает за индикацию. Похоже, он глючит. Все режимы правильно отображаются на дисплее (если выключить и включить, на несколько секунд совершенно нормальная индикация, затем бегающие символы. Действия?
Электоролиты 220мкФ и 10 мкФ заменил на 447 и 33 мкФ соответственно, стоящие на питании процессора (память там интегрированна в корпус и питается от Vcc.) кондеры все на 16 в, питание процессора Vcc = 4,48 в (в диапазон питающих напруг укладывается), Подключил дополнительный керамический кондер 0.1 мкФ непосредственно к процу. Те же грабли .
При подключении дисплейного модуля к основному на короткое время (порядка 30 сек ) нормальная индикация - затем срыв.
Что делать? - подбросить дисплейный модуль неоткуда взять... Стоит недешево, не вижу смысла покупать, хочется отремонтировать.


Ответить